Sicurezza & Privacy
Il forum é stato trasferito su un nuovo dominio. Novità e tanto altro vi aspettano al nuovo indirizzo del forum, www.sicurezzaeprivacy.net/forum.

Grazie , Lo staff.



Scheda audio non funzionante.

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Scheda audio non funzionante.

Messaggio  Alepuffola il Sab Apr 25, 2009 6:24 pm

Salve a tutti, è un pò che non mi collegavo per problemi con la connessione, e ritorno purtroppo con un problema.

Premetto che ho tre istallazioni sul mio pc fisso, due Xp Sp3 diversi (uno con la grafica di vista preistallata) e Linux Ubuntu 8.10 e che non ho mai avuto problemi audio.
Tre giorni fa avevo il comp acceso mentre infuriava un brutto temporale, e un fulmine è caduto su qualche parafulmine molto vicino....fatto sta che in contemporanea mi si è improvvisamente spento, per qualche secondo il monitor a tubo catodico, e con la coda dell'occhio ho visto partire qualche scintilla, ma non ricordo esattamente dove, se sulla presa o dietro al pc.
Da allora non ho più l'audio funzionante.
Anzi all'inizio non avviava neanche i file audio avvertendomi della mancanza di scheda audio, che infatti non compariva in Suoni e Periferiche. Da ieri misteriosamente i file audio si avviano, ma sono muti.silent
Il pannello Nvidia del Mixer sembra funzionare in modo corretto, ma non si sente nulla, ne con quelle casse nè con le cuffie.
Avviando le altre due istallazioni la musica non cambia, non si sente nulla nè neanche con Ubuntu......per cui a questo punto mi sà che l'uscita stereo dev'essere andata....ma non ne sono certo.
Quello che m'ha fatto pensare a quest'ipotesi e anche il fatto che il computer era collegato a una ciabatta, che in qualche modo è protetta, mentre il trasformatore delle casse era su una presa comune, e forse ha scaricato sullo spinotto audio. Voi che dite?Rolling Eyes

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Sab Apr 25, 2009 8:39 pm

ciao e ben ritornata...

la scheda audio é integrata alla scheda madre?

hai provato a reinstallare i driver ?

anche se, io credo proprio che la scheda sia andata...



Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Sab Apr 25, 2009 9:48 pm

Si, scusa Steve, dimenticavo, l'audio è un realtek integrato. La scheda madre è una Soltek nforce2.
Purtroppo i cd d'istallazione non sono più utilizzabili, e non ho pensato a farne una copia perchè a ogni reistallazione i driver audio li scaricavo dal sito tramite i dettagli del driver.
Il fatto è che la scheda non sembra più esserci in Gestione Periferiche, nessun punto interrogativo giallo, per cui non ricordo il DEV e il VEN.

Ps...Puffola è la mia gatta, io mi chiamo Sandro... What a Face

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Dom Apr 26, 2009 12:04 pm

ah ok, scusa sandro se prima ti ho risposto al femminile...

I driver puoi scaricarli da Internet. Se non ci riesci posso farlo io per te.

Un altra prova sarebbe quella di mettere una scheda audio PCI e vedere se funge....




Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Dom Apr 26, 2009 1:23 pm

Sì Steve, c'ho pensato....penso che il problema sia solo nello spinotto, per cui funzionerebbe.
Il fatto è....che ho tutti gli slot Pci occupati, uno per la scheda video e l'altro "prenotato" da un adattatore Pcmcia e relativa PcCard per navigare, acquistata su ebay, guarda caso, appena il giorno prima dell'incidente..

Devo vedere se trovo un adattatore Pcmcia->Usb, ma non credo li facciano.

Comunque ieri sera ho provato una Live di Linux (Mepis) e mi rilevava la scheda audio Realtek, i file audio s'avviavano ma rimanevano muti.
Steve, su Gestione Periferiche dove dovrebbe essere segnalato l'hw audio...altre periferiche , Controller Audio,video... o proprio scheda audio?

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Dom Apr 26, 2009 2:25 pm

quindi sarebbe solo l'entrata dello spinotto che non funge?

nella parte avanti del pc non ne hai uscite audio?

per la voce in gestio periferiche ecco un esempio:


Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Dom Apr 26, 2009 5:30 pm

sì, ho due uscite anteriori, audio e microfono, ma probabilmente non sono attivate, perchè non hanno mai funzionato, anche se dentro sembrano collegate.
questo è quello che appare in gestione: http://www.flickr.com/photos/23119513@N07/3476551898/

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Dom Apr 26, 2009 7:19 pm

le uscite avanti dovrebbero funzionare .

Fammi capire, ma il tuo pc lo hai assemblato tu o era già bello e pronto?

se mi dai le specifiche della tua scheda madre, provo a dare un occhiata io a cosa si dice in giro e se ci sono dei rimedi da provare




Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Lun Apr 27, 2009 12:27 am

Allora, in effetti una parte del Pc l'ho assemblata io.
La macchina è un Pc-Barebone della Soltek, comprato nel 2004. Veniva venduto il case completo solo della scheda madre (a scelta AMD o Intel) già montata con le prese Usb e le altre uscite già collegate (o almeno l'hanno fatto in negozio). Quindi se l'hanno collegate male l'hanno fatto lì, o la prima volta che l'ho portato a riparare per riscrivere l'Eprom del Bios, come ho scritto più sotto.
Io ho aggiunto tutto il resto, fra cui un Athlon XP2600+ , skvideo Gainward ti4200 Nvidia, 512 mb di DDr, e ultimamente ho cambiato l'alimentatore con uno da 350 W reali al posto dei 200W di prima, perchè ho una Nvidia 6200 con le DDr2 e volevo più stabilità. L'alimentatore però non c'entra e lo tengo fuori dal Case.
attualmente ho tolto anche il floppy per far posto a un secondo HD.

La MB è una microATX Soltek SL-B7A-F Nforce2, socket A .........una 17x22 cm fatta su misura, praticamente impossibile da sostituire se non rivolgendosi a marche economiche e poco affidabili.
Il sito della Soltek (taiwanese) è da tempo irraggiungibile, almeno io non riesco ad aprirlo, per cui ritrovare i driver originali è un'impresa un pò difficile, e non credo proprio li abbiano aggiornati.
Tempo fa feci anche una fesseria, alzai troppo la frequenza FSB dal bios mandandolo in coma profondo What a Face non servì a nulla neanche il lavoretto sui jumper....ma riuscii a recuperare in rete il firrmware del Bios Award e a riscrivere l'Eprom del Bios, che fortunatamente era estraibile.
Per il resto...non supporta i dischi Sata, e le DDR2...l'FsB e à 333mhz. Per fortuna era già presente l'USB 2.0.

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Lun Apr 27, 2009 2:19 pm

ah ok, quindi la situazione é molto delicata per non dire complicata...

al limite dovresti provare con uno scan drivers automatico per vedere se ti trova qualcosa

ve ne sono diversi

touslesdrivers.com
driveragent.com

etc...

Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Lun Apr 27, 2009 8:09 pm

ecco, qualche volta sono ricorso a questi siti, almeno ho scaricato l'applicativo per l'analisi, poi non sono andato oltre, se ho ben capito per trovarti i driver devi pagare una quota associativa...ma esattamente come funziona?

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Steve75 il Lun Apr 27, 2009 8:31 pm

no, quale quota associativa...
fai cosi;

Vai su www.touslesdrivers.com
Poi vai su "Mes Drivers", quindi su "Lancer la Detection"
Installa gli activex e vai avanti fin quando non si apre la pagina con i driver

Steve75
Admin
Admin

Numero di messaggi : 614
Data d'iscrizione : 11.05.08

Vedere il profilo dell'utente http://pc-security.forumattivo.com

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Alepuffola il Lun Apr 27, 2009 9:15 pm

Grazie steve, ora provo..mi servirà, anche perchè, ho un altro problemuccio minore, ma che vorrei risolvere, fra poco aprirò un altro thread jocolor

Alepuffola

Numero di messaggi : 64
Data d'iscrizione : 15.02.09
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Scheda audio non funzionante.

Messaggio  Contenuto sponsorizzato Oggi a 4:53 am


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum